メインコンテンツまでスキップ

SnapCenter でホストの追加が失敗し、事前確認がオンになります PowerShell バージョン 4.0

Views:
14
Visibility:
Public
Votes:
0
Category:
snapcenter
Specialty:
snapx
Last Updated:

に適用されます

  • SnapCenter Server
  • SnapCenter Plug-in for Windows ( SCW )
  • SnapCenter Plug-in for SQL ( SCSQL )
  • SnapCenter Plug-in for Exchange ( SCE )
  • Custom Plug-ins ( SCC ;カスタムプラグイン) SnapCenter
  • Microsoft Windows 2016 以降
  • サポートされていない言語の Windows ホスト

問題

SnapCenter GUI に Windows 2016 ホストを追加して Windows ベースのプラグインを導入しようとすると、次のコマンドで事前チェックが失敗します。

 "The required PowerShell version 4.0 is not available on <HOST-FQDN>. install or upgrade the powershell to 4.0 and restart the host" 

 

CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support