メインコンテンツまでスキップ

SnapCenterのMySQL Custom Plug-insでサポートされているMySQLのバージョンはどれですか?

Views:
Visibility:
Public
Votes:
0
Category:
snapcenter
Specialty:
snapx
Last Updated:

環境

  • カスタムアプリケーション用SnapCenter プラグイン(SCC)4.x
  • MySQL Plug-in 1.0、2.0 。Automation Storeから入手可能です

回答

次のバージョンは、MySQLプラグインで動作することがわかっています。

  • MySQL 5.1.
  • MySQL 5.5を実行してい
  • MySQL 5.6および5.6.20
  • MySQL 5.7(SnapCenter サーバで使用)

原因 問題で、8.0などのMySQL 新しいバージョン 見つかった 場合は、ネットアップサポートにお問い合わせください。

追加情報

これらのバージョンのほとんどは、Interoperability Matrix Tool(IMT )for Snap Creator Framework(SCF)から提供されています。このバージョンは、これらのバージョンに対してテスト済みで、1.0 Plug-inが派生しています。Automation Storeのオンラインドキュメントには、データベースのバージョンとの互換性についての確認は含まれていませんが、いくつか例外があります。

注意 :Linuxでのカスタムプラグインのサポートは 、IMT のSnapCenter Plug-in for Unix (SCU)にリストされているLinuxリリースに限定されています。

 

Scan to view the article on your device