メインコンテンツまでスキップ

SnapManager for Oracle または SAP は Oracle 18c または 19c と互換性がありますか。

Views:
67
Visibility:
Public
Votes:
0
Category:
snapmanager-for-oracle
Specialty:
snapx
Last Updated:

すべてのとおり  

環境

  • SnapManager for Oracle ( SMO ) 3.4 以降
  • SnapManager for SAP ( SMSAP ) 3.4 以降
  • Oracle 18c 、 19c

回答

SMO / SMSAP 3.4.2P5 では、 Windows プラットフォームでのみ Oracle 19C をサポートできます。  UNIX プラットフォームで Oracle 19C を使用するには、 SnapCenter への移行を行う必要があります。
正式にサポートされている Oracle のバージョンは 、 Interoperability Matrix Tool で確認できます

Oracle 上の SAP の場合:上記の Oracle のバージョンに制限がある SnapManager for SAP を除き、現時点では BRTools の統合はありません。
SnapCenter での SAP のサポートは、現在、 Linux ホスト上の SAP HANA データベースのバージョン 1.0 および 2.0 に制限されています。

追加情報

この段階では、 Oracle 18c および 19C は、特定の SAP サポート統合を行わずに、 Linux ( RHEL 、 SLES 、 OEL )および AIX ( SC バージョン 4.4 および SAN のみ)で実行されている SnapCenter Plug-in for Oracle ( SCO )を使用して、 SnapCenter サーバを通じて正式にサポートされています。

Solaris および Windows での Oracle バックアップのサポート、または Linux での Oracle との SAP 統合の向上( SnapCenter では BRBACKLUP はサポート
されないため)については、ネットアップの営業担当者にお問い合わせください。 SnapManager for Oracle または SAP 解決策については、こちらを参照してください。

使用し [1]
ている SnapManager for Oracle または SAP のバージョンがまだサポートされているかどうかを確認するには、サポート終了ページを確認してください。注: 3.4 は 3.4.1 または 3.4.2 のバージョンには対応していません。