メインコンテンツまでスキップ

NetApp_Insight_2020.png 

Flexarry pre-upgrade check reports error "Data ONTAP requires that an array LUN be visible on only one target port for each initiator port"

Views:
5
Visibility:
Public
Votes:
0
Category:
v-series-flexarray
Specialty:
san
Last Updated:

Applies to

FAS System

FlexArray

Clustered ONTAP 8.x 

ONTAP 9.x and later

Issue

During pre-upgrade checks, customer might see below error due to misconfiguration of zoning:

"Data ONTAP requires that an array LUN be visible on only one target port for each initiator port"

 

CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support