NetApp Data Classificationにおける共有のマッピングと分類が接続で失敗する
環境
- NetApp Console
- NetApp Data Classification
問題
NetApp Data Classificationの設定セクションでNetAppクラスタの共有をマッピングおよび分類しようとすると、次のエラーで失敗します:
"Check network connectivity between the Classification instance and the volume"原因
コンソール エージェント、NetApp Data Classification、Active Directory、およびデータ ソース間の通信に必要なすべてのポートが開いていませんでした。
解決策
- Data Classificationには、各Cloud Volumes ONTAPサブネットまたはオンプレミスのONTAPシステムへのネットワーク接続が必要です。Cloud Volumes ONTAPのファイアウォールまたはルーティングルールで、Data Classificationインスタンスからの受信接続を許可する必要があります。
- Data Classificationインスタンスに対して以下のポートが開いていることを確認してください:
- NFSの場合 - 111と2049
- CIFSの場合 - 139と445
- NFS ボリュームのエクスポートポリシーでは、NetApp Data Classification インスタンスからのアクセスを許可する必要があります。
パートナーノート
partnerNotes_text
内部情報
内部情報