メインコンテンツへスキップ

NetApp Data Classificationにおける共有のマッピングと分類が接続で失敗する

Views:
6
Visibility:
Public
Votes:
0
Category:
netapp_console
Specialty:
ds_dc
Last Updated:

環境

  • NetApp Console
  • NetApp Data Classification

問題

NetApp Data Classificationの設定セクションでNetAppクラスタの共有をマッピングおよび分類しようとすると、次のエラーで失敗します:
"Check network connectivity between the Classification instance and the volume"

原因

コンソール エージェント、NetApp Data Classification、Active Directory、およびデータ ソース間の通信に必要なすべてのポートが開いていませんでした。

解決策

  • Data Classificationには、各Cloud Volumes ONTAPサブネットまたはオンプレミスのONTAPシステムへのネットワーク接続が必要です。Cloud Volumes ONTAPのファイアウォールまたはルーティングルールで、Data Classificationインスタンスからの受信接続を許可する必要があります。
  • Data Classificationインスタンスに対して以下のポートが開いていることを確認してください:
    • NFSの場合 - 111と2049
    • CIFSの場合 - 139と445
  • NFS ボリュームのエクスポートポリシーでは、NetApp Data Classification インスタンスからのアクセスを許可する必要があります。

パートナーノート

partnerNotes_text

内部情報

内部情報

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.