NetApp Console は、ds_update イメージが見つからないため、データ分類の更新に失敗します。
環境
NetApp Data Classification
問題
- データ分類をアップグレードできません
/opt/netapp/Datasense/datasense/upgrade/state/stateファイルにはDONEと表示されていますが、GUIではまだアップグレードが必要です。- ds_updateサービスのログに次のエラーが表示されます:
Error: 3 errors occurred while pulling:* registry.access.redhat.com/datasense_upgrade:latest: Repo not found* registry.redhat.io/datasense_upgrade:latest: unauthorized* docker.io/library/datasense_upgrade:latest: access denied...upgrade_service.sh[21632]: * initializing source docker://datasense_upgrade:latest: reading manifest latest in docker.io/library/datasense_upgrade: requested access to the resource is denied