メインコンテンツへスキップ

NetApp Console は、ds_update イメージが見つからないため、データ分類の更新に失敗します。

Views:
12
Visibility:
Public
Votes:
0
Category:
cloud-manager
Specialty:
ds_dc
Last Updated:

環境

NetApp Data Classification

問題

  • データ分類をアップグレードできません
  • /opt/netapp/Datasense/datasense/upgrade/state/stateファイルにはDONEと表示されていますが、GUIではまだアップグレードが必要です。
  • ds_updateサービスのログに次のエラーが表示されます:

Error: 3 errors occurred while pulling:* registry.access.redhat.com/datasense_upgrade:latest: Repo not found* registry.redhat.io/datasense_upgrade:latest: unauthorized* docker.io/library/datasense_upgrade:latest: access denied...upgrade_service.sh[21632]: * initializing source docker://datasense_upgrade:latest: reading manifest latest in docker.io/library/datasense_upgrade: requested access to the resource is denied

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.