Unified Manager でタイムゾーン設定を更新した後、スケジュールされたレポートが正しい時間に送信されない

規定のコンテンツブロック内にのみテキストを追加してください。ソルブループコンテンツの作成の詳細については、こちら をクリックしてください。
環境
Active IQ Unified Manager(AIQUM)9.18x(OVA)
問題
- メンテナンスコンソールの「Change Time Zone」オプションを使用してUnified Managerのタイムゾーンを更新した後、レポートが設定された時刻に送信されなくなりました。
- レポートはGUIに表示されている時刻とは異なる時刻に届きます。
原因
- レポートを作成すると、quartzスケジューラはcronスケジュールをデータベースに保存します
- このデータベースエントリには、スケジュール作成時のシステムタイムゾーンに基づいて保存されるタイムゾーンが含まれます
- メンテナンスコンソールを使用してシステムタイムゾーンを更新すると、これらのスケジュールエントリのタイムゾーンは更新されず、作成時のタイムゾーンが保持されます
- これは不具合です(CAIQUM-8266)
解決策
回避策として、システムのタイムゾーンを更新した後、スケジュールを削除して再作成します。
パートナーノート
partnerNotes_text
追加情報
追加情報_text
内部情報
詳細についてはCAIQUM-8266を参照してください