メインコンテンツへスキップ

vSphere Web ClientからNetApp VASA Providerにアクセスすると、「Unable to connect to VPServer」というエラーが表示される

のしんだ

環境

  • VMware vSphere
  • NetApp VASA Provider
  • NetApp Virtual Storage Console(VSC)
  • VMware向けONTAP ツール(OTV)

問題

  • VMware vSphere Web Clientで次のエラーが発生しました。 Unable to connect to VPServer
  • このエラーは、次のいずれかの操作を実行すると発生します。
  1. VVolをプロビジョニングする
  2. ONTAP Tools for VMwareページにアクセスします
  3. OTVに関連するあらゆるアクションを実行する

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

This is an internal KB article and its content should not be copy/pasted and shared with people outside of NetApp. Always seek Duty Manager authentication of caller for password reset requests. If you need further assistance post a question in Knowledge Xchange