メインコンテンツへスキップ

ONTAP SAN ASA VMwareが仮想ディスクのスペースがないとレポートするが、空きスペースは利用可能

Views:
30
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
san
Last Updated:

環境

  • NetApp ASA r2
  • ONTAP バージョン 9.16.1P6 ASAR2
  • VMware ESXi 8.0.3、vCenter 8.0.3

問題

  • 移行中およびバックアップ構成の変更後は VMware データストアにアクセスできなくなる
  • VMware仮想マシンの起動に失敗し、「仮想ディスク用のスペースがありません」と表示される
  • ストレージに「アグリゲートのスペース不足」が報告されることがある
  • シックまたはEager Zeroed仮想ディスク / VMDKなし 
例:
doc_201935_image_1.png
CLI:

cluster1::*>rows 0;cluster space show
cluster1::*>Total Cluster Available: 379.1GB

cluster1::*> volume show -vserver svm1 -fields node,aggregate,physical-used,available
vserver volume aggregate    available node     physical-used
------- ------ -------------- --------- ----------- -------------
svm1   d1_1  dataFA_4_p0_i1 216.7GB  cluster1-02 84.66MB
svm1   d2_1  dataFA_2_p0_i1 162.6GB  cluster1-01 82.23MB
svm1   sql1data_1 dataFA_4_p0_i1 216.7GB cluster1-02 128.8MB

cluster1::*> lun show -vserver svm1 -fields size,physical-used,node,storage-availability-zone
vserver path size node     physical-used storage-availability-zone
------- ---- ---- ----------- ------------- ---------------------------
svm1   d1_1 15GB cluster1-02 3.25MB     storage_availability_zone_0
svm1   d2_1 10GB cluster1-01 2.31MB     storage_availability_zone_0
svm1   sql1data_1 10GB cluster1-02 50.08MB storage_availability_zone_0

cluster1::*> lun show -vserver svm1 -fields size,physical-used,node,aggregate
vserver path size node     physical-used aggregate
------- ---- ---- ----------- ------------- --------------
svm1   d1_1 15GB cluster1-02 3.25MB     dataFA_4_p0_i1
svm1   d2_1 10GB cluster1-01 2.31MB     dataFA_2_p0_i1
svm1   sql1data_1 10GB cluster1-02 50.08MB dataFA_4_p0_i1

MGWD エラー: 

aps.all.aggrs.full: All flexaggrs "dataFA_2_p0_i1, dataFA_4_p0_il" in HA pair will run out of space over the next space exhaustion window of "14 Days"

EMSエラー: 

wafl_spcd_main: monitor.volume.nearlyFull:error]: Aggregate dataFA_2_p0_i1 is nearly full (using or reserving 95%% of space and 0%% of inodes).

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.