メインコンテンツまでスキップ

node does not boot past message uart0:console(115200、n、8、1)due to cable in console

Views:
10
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
hw<a>2009761876</a>
Last Updated:

環境

  • ONTAP 9
  • コンソール ポート
  • ノードのブートプロセス

問題

ノードが正しくブートしているように見えますが、uart0:consoleで突然ハングします。

コンソール ログ

Port80 port80_identify. ipmi0: <IPMI System Interface> on isa0 ipmi0: BT mode found at io 0xe4 alignment 0x1 on isa ipmi1: <IPMI System Interface> on isa0 ipmi1: KCS mode found at io 0xca2 alignment 0x1 on isa bbsp0: <Bios/BMC Status Port> on isa0 ICHXX GPIO0: <ICH LPC VGPIO> on isa0 isab0: [GIANT-LOCKED] Port80 port80_probe. port800: <SP Port 80 Status Port> on isa0 Port80 device driver attached. uart0: <16550 or compatible> at port 0x3f8 irq 4 flags 0x40 on isa0 uart0: console (115200,n,8,1)
  • マザーボードの電源を入れ直すか、再装着しても問題は解決しなかった。

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.