メインコンテンツまでスキップ

NetApp wins prestigious Coveo Relevance Pinnacle Award. Learn more!

INSIGHT Japan :2023年 1月25日(水)ANAインターコンチネンタルホテル開催 へ参加・申込を行う

TridentがKubernetesのサポート終了後にPodSecurityPolicyを引き続き使用しているのはなぜですか?

Views:
Visibility:
Public
Votes:
0
Category:
trident-kubernetes<a>2009175402</a><a>Github問題 #661</a>
Specialty:
snapx
Last Updated:

環境

  • Trident 21.04および21.07
  • Astra Trident 21.10以降
  • Kubernetes 1.21以降

回答

1.21よりも前のバージョンのKubernetesとの下位互換性がまだある主な理由は、特に1.17をサポートすることです。
Tridentがまだ1.25をサポートできない限り(リリースまで)、この互換性を残しておくと、より多くの問題に対処できます。

追加情報

今後の変更の詳細については、Trident Github問題 #661をご覧ください。
Scan to view the article on your device