メインコンテンツまでスキップ

NetApp wins prestigious Coveo Relevance Pinnacle Award. Learn more!

INSIGHT Japan :2023年 1月25日(水)ANAインターコンチネンタルホテル開催 へ参加・申込を行う

SnapCenter Server 4.xバージョンに付属するMySQLのバージョンはどれですか?

Views:
3
Visibility:
Public
Votes:
0
Category:
snapcenter
Specialty:
snapx<a>MySQL</a><a>NSM</a><a>2009251191</a>
Last Updated:

環境

SnapCenter Server

回答

次の表に、SnapCenter Serverの各バージョンに付属のMySQLのバージョンを示します。
SnapCenterのバージョン MySQLのバージョン
4.0 5.7.20
4.1および4.1P1 5.7.22
4.1P2 5.7.23
4.1P3、4.1.1、および4.1P1 5.7.24
4.1.1P2 5.7.25
4.1.1P4 5.7.26
4.1.1P5、4.2、4.2.1px、4.3、4.3.1px、および4.3.2 5.7.27
4.4 5.7.30
4.4P1および4.4P2 5.7.32
4.5 5.7.33
4.5P1、4.5P2、4.6、および4.6P1 5.7.36
4.7 5.7.38

追加情報

これは、MySQLの既知のCVEにセキュリティスキャンを実行し、Oracleから新しい修正版が入手可能な場合にチェックされます。
SnapCenter はサポートされていないため、MySQLのみをアップグレードするよりもアップグレードを推奨します。
 
また、MySQLのバージョン5.7.Xと8.0では、MySQLデータベースが8.0にアップグレードされた場合にSnapCenter サーバで問題が発生する可能性が高いことも明記してください。 またはそれ以上です。ただし、SnapCenter Serverのバージョンが8.0リリースに最終的に付属している場合は除きます。
 
SnapCenter Plug-in for VMware vSphere(SCV)は、独自のストレージ接続、リソースグループ、ポリシー、NSMデータベースを使用するため、内部で8.0リリースを使用します。
Scan to view the article on your device