メインコンテンツへスキップ

continuous_event_participant テーブルおよび continuous_event_participant_stats テーブルに多数のレコードが存在するため、AIQUM のアップグレードまたは取得が失敗します。

Views:
71
Visibility:
Public
Votes:
1
Category:
oncommand-unified-manager
Specialty:
legacy
Last Updated:

環境

  • ActiveIQ Unified Manager (AIQUM) 9.6以降
  • すべてのOSバージョン

問題

  • クラスタの取得に失敗しました
  • AIQUM のアップグレードが完了しませんでした
  • アップグレード後にデプロイメントの .war ファイルと .ear ファイルが起動に失敗する
  • ブラウザに  404 エラーが表示されます
  • .failed デプロイメントファイルにエラーが発生しました:

WFLYDS0022:Did not receive a response to the deployment operation within the allowed timeout period [3600 seconds]. Check the server configuration file and the server logs to find more

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.