メンテナンス作業中にStorageGRID RSMサービスが起動しない場合があります
環境
- NetApp StorageGRID
- メンテナンス操作(例:Hotfixのロールバック、サイトのリカバリ)
- StorageGRID 12.1ソフトウェアリリース
問題
- StorageGRID の ストレージ ノード 上の RSM ( Replicated State Machine ) サービスは、一部のメンテナンス作業やリカバリ(サイトリカバリ、ホットフィックスロールバックなど)中にクラスタへの参加に失敗したため、開始済みとしてマークされません。
- StorageGRID Grid Manager のレポート プラットフォームサービスが利用できませんサイトで稼働中または利用可能な RSM サービス搭載 ストレージ ノード が少なすぎることを示すアラート。