シャーシ交換後、ドライブがロックされたため StorageGRID ノードがダウンしました
環境
- NetApp StorageGRIDアプライアンス
- ドライブ暗号化を使用する環境
問題
- シャーシ後にノードが応答しなくなる
- ノードがPre-Grid Environment(PGE)を完全に起動できない
- 複数のドライブが
critical medium errorsを報告、またはアクセス不可と表示される

- 「
unable to read RDB block」を報告しているすべてのデバイス

- コマンド'
sgalocalstoragetool sed-status'からのログ出力は、すべてのドライブがロックされていることを示します:
