TLS/SSH FIPS厳格ポリシーを使用している場合にASUPを送信できない
環境
- StorageGRID 11.9
- AutoSupport
問題
- 週次およびユーザートリガーのAutoSupportが失敗します。
- 、
/var/local/log/nms.log
Feb 13 16:52:04 Admin Node MI: |2025-02-13T16:52:04.674| ERROR [pool-2-thread-1] AsupUserAgentData.java:264: UserAgentFileItem general error
Feb 13 16:52:04 Admin Node java.io.IOException: Failed to load client keystore: /usr/local/mi/conf/nmskeystore.pkcs12
Feb 13 16:52:04 Admin Node MI: |2025-02-13T16:52:04.674| ERROR [pool-2-thread-1] AsupUserAgentData.java:243: Error while generating the ASUP xml data.
Feb 13 16:52:04 Admin Node MI: |2025-02-13T16:52:04.675| ERROR [pool-2-thread-1] UserAgentFileItem.java:170: Exception while creating useragents ASUP file
Feb 13 16:52:04 Admin Node MI: |2025-02-13T16:52:04.675| ERROR [pool-2-thread-1] ProductionDataFactory.java:260: Exception in creating zip file for http(s) autosupport message
Feb 13 16:52:04 Admin Node MI: |2025-02-13T16:52:04.675| ERROR [pool-2-thread-1] ProductionDataFactory.java:260: Exception in creating zip file for http(s) autosupport message