メインコンテンツまでスキップ

set-defaults を実行した後、 MetroCluster IP ノードが起動しない

Views:
36
Visibility:
Public
Votes:
0
Category:
metrocluster
Specialty:
MetroCluster
Last Updated:

環境

  • MetroCluster IP
  • ONTAP 9
  • set ●設定したシステムでデフォルトを実行します
  • マザーボードの交換

問題

MetroCluster IP 解決策の一部としてすでに設定されているノードで set-defaults を実行した場合、ブートが失敗し、次のメッセージが報告されてブートが失敗します。

Attempting to use existing varfs on /dev/nvrd1
                                          <<<< Missing configuration for the MetroCluster IP interfaces
iw_cxgbe: Chelsio T5/T6 RDMA driver loaded.

Jun 30 08:07:51 [ClusterA-01:config.noPartnerDisks:error]: No disks were detected for the partner; this node cannot perform takeover correctly.

Waiting for requisite number of local mailboxes... (Press Ctrl-C to abort wait)

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.