既存データの圧縮は実行できません。大量の共有データは、かなりの余分なストレージ容量の使用を引き起こす可能性があります。
環境
- ONTAP 9.x
- Storage Efficiency
問題
- ボリューム効率コマンドが失敗します
- 例:
Cluster::> volume efficiency start -vserver <Vserver> -volume <volume> -scan-old-data true -compression true -snapshot-blocks true -shared-blocks true -dedupe true -compaction true
Error: command failed: Failed to start efficiency on volume "<Volume>" of Vserver "<Vserver>": Compression of existing data cannot proceed. Large amount of shared data can cause significant extra space usage.