メインコンテンツへスキップ

Snapshotでバックアップされたクローンが存在するため、Snapshot処理は許可されていません

Views:
283
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
core
Last Updated:

CONTAP-302033

環境

  • ONTAP 9
  • ファイルベースのスナップリストア
  • SnapshotベースのNetAppソフトウェア(Snap Creator(CommVault)、SnapManagers、SnapCenter)
  • ONTAPとのシングルファイルスナップショットリストア統合を使用するサードパーティ製バックアップアプリケーション
  • VMwareネイティブスナップショット(従来のredo-logベースのVMwareスナップショットは除く)

問題

  • 手動またはスケジュールされたSnapshot処理が次のエラーで失敗します:

1/5/2019 09:05:00 Cluster1-01 ERROR wafl.snap.create.skip.reason: vol01 <UUID>: Skipping creation of hourly.<time> Snapshot copy (Snapshot operation not allowed due to clones backed by snapshots. Try again after sometime.).

  • 影響を受けるボリュームが SnapMirror 関係のソースである場合、手動またはスケジュールsnapmirror updateは、次の内容を示すlast-transfer-errorとともに失敗することがあります:

Last Transfer Error: Failed to create Snapshot copy <snapmirror.snapshotname> on volume <svm>:<volume>. (Failed to create Snapshot copy <snapmirror.snapshotname> on volume <svm_uuid>:<volume_name>. (Volume has clones backed by snapshots))

  •  ONTAPのEMSログにSnapCenter Plug-in for VMware vSphereのapp.log.errorイベントが表示されます。

[app.log.err:error]: SCV: SnapCenter VMware OVA Software 6.1: (0) Error: Snapshot operation failed [Storage System: Storage1]Snapshot operation failed for some of the volumes [Storage System: Storage1] [Volume:vol1] Error: Snapshot copy operation failed for volume vol1. Reason: Snapshot operation not allowed due to clones backed by snapshots. Try again after sometime. Failed in volume 'vol1', Snapshot copy operation failed for volume vol1. Reason: Snapshot operation not allowed due to clones backed by snapshots. Try again after sometime.

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.