7zipがインストールされていないため、Active IQ Unified Managerのアップグレードが失敗する
色の定義

環境
NetApp Active IQ Unified Manager(AIQUM)Windows
問題
- AIQUM をアップグレードしようとすると、インストールウィザードがエラーで失敗します:
The wizard was interrupted before Active IQ Unified Manager could be completely installed.netapp_um_install.logエラーを報告します:
Failed to launch 7zip. Exiting...
InstallShield 8:08:19: Setup aborted
注:netapp_um_install.log は C:\Users\<Account used for install>\AppData\Local\Temp\にあります
原因
7zipがインストールされていないか、バージョンが最新ではありません
注記:
AIQUMの初期インストールでは7zipがインストールされ、AIQUMのアップグレードプロセスでは7zipが使用されます。
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